No confirm instructions sent?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
16 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

No confirm instructions sent?

Leendert Prins

I had an account on the old website.

Now it doesn't recognize my password.

I guessed I must "confirm my account".


After I click on "resend confirmation instructions" with my Email account,

it says

   Confirmation instructions have been sent to [hidden email]

but I am receiving nothing.


Am I doing something wrong?


Thanks,

Lars

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re:[pygame] No confirm instructions sent?

xinming


yeah, I have met the same situation several days ago, first confirm it. Maybe you can check your junk mail, I got the e-mail like this

Please confirm your email through the link below:

Confirm my account



click it,  then log out, and reset your password.  Good luck!

Simon


At 2017-03-11 14:27:40, "Leendert Prins" <[hidden email]> wrote:

I had an account on the old website.

Now it doesn't recognize my password.

I guessed I must "confirm my account".


After I click on "resend confirmation instructions" with my Email account,

it says

   Confirmation instructions have been sent to [hidden email]

but I am receiving nothing.


Am I doing something wrong?


Thanks,

Lars



 

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Re:[pygame] No confirm instructions sent?

Leendert Prins
No luck.

Nothing in my Junk Email either.


I guess the link they send is personalized, so your link doesn't work for me.

I clicked it, clicked on logout, then on reset password.

It doesn't let you reset the password unless it is confirmed first.


Thanks for trying to help anyway.

No idea how to get logged in on the site.


Lars

From: [hidden email] <[hidden email]> on behalf of xinming <[hidden email]>
Sent: Sunday, March 12, 2017 12:25 AM
To: [hidden email]
Subject: Re:[pygame] No confirm instructions sent?
 


yeah, I have met the same situation several days ago, first confirm it. Maybe you can check your junk mail, I got the e-mail like this

Please confirm your email through the link below:

Confirm my account



click it,  then log out, and reset your password.  Good luck!

Simon


At 2017-03-11 14:27:40, "Leendert Prins" <[hidden email]> wrote:

I had an account on the old website.

Now it doesn't recognize my password.

I guessed I must "confirm my account".


After I click on "resend confirmation instructions" with my Email account,

it says

   Confirmation instructions have been sent to [hidden email]

but I am receiving nothing.


Am I doing something wrong?


Thanks,

Lars



 

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Re:[pygame] No confirm instructions sent?

René Dudfield
Hi,

there's an issue with sending email hotmail at the moment...  As in, they accept the email and then it gets eaten up and never delivered. I'll get back to you when it's fixed.

cheers,



On Sun, Mar 12, 2017 at 7:06 AM, Leendert Prins <[hidden email]> wrote:
No luck.

Nothing in my Junk Email either.


I guess the link they send is personalized, so your link doesn't work for me.

I clicked it, clicked on logout, then on reset password.

It doesn't let you reset the password unless it is confirmed first.


Thanks for trying to help anyway.

No idea how to get logged in on the site.


Lars

From: [hidden email] <[hidden email]> on behalf of xinming <[hidden email]>
Sent: Sunday, March 12, 2017 12:25 AM
To: [hidden email]
Subject: Re:[pygame] No confirm instructions sent?
 


yeah, I have met the same situation several days ago, first confirm it. Maybe you can check your junk mail, I got the e-mail like this

Please confirm your email through the link below:

Confirm my account



click it,  then log out, and reset your password.  Good luck!

Simon


At 2017-03-11 14:27:40, "Leendert Prins" <[hidden email]> wrote:

I had an account on the old website.

Now it doesn't recognize my password.

I guessed I must "confirm my account".


After I click on "resend confirmation instructions" with my Email account,

it says

   Confirmation instructions have been sent to [hidden email]

but I am receiving nothing.


Am I doing something wrong?


Thanks,

Lars



 


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Re:[pygame] No confirm instructions sent?

René Dudfield
Hi,

hopefully a confirmation email arrived for you now.

cheers,
bw
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

bw
Hi, René. I am getting Internal Server Error when clicking the Resend
Confirmation button. No other details are provided, and I'm not
receiving a confirmation email. Dunno if you are looking into this.


On 3/12/2017 1:34 AM, René Dudfield wrote:
> Hi,
>
> hopefully a confirmation email arrived for you now.
>
> cheers,

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

René Dudfield
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,


bw
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

bw

It worked! Thanks.

Now I am getting Internal Server Error when I try to create a new project. =)


On 3/15/2017 4:49 AM, René Dudfield wrote:
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,



Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

René Dudfield
It looks like the new project saved... but there's no image. Did you upload an image?

I didn't see an error in the logs, and I just made a new project myself with no troubles. Can you give me any other info?

cheers,


On Thu, Mar 16, 2017 at 5:48 AM, bw <[hidden email]> wrote:

It worked! Thanks.

Now I am getting Internal Server Error when I try to create a new project. =)


On 3/15/2017 4:49 AM, René Dudfield wrote:
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,




bw
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

bw
I did upload a png along with the project entry. Maybe that is the part that failed. When I refreshed my projects, I didn't see the new one in the list. I will check again later when I have access.

On Thu, Mar 16, 2017 at 1:28 AM, René Dudfield <[hidden email]> wrote:
It looks like the new project saved... but there's no image. Did you upload an image?

I didn't see an error in the logs, and I just made a new project myself with no troubles. Can you give me any other info?

cheers,


On Thu, Mar 16, 2017 at 5:48 AM, bw <[hidden email]> wrote:

It worked! Thanks.

Now I am getting Internal Server Error when I try to create a new project. =)


On 3/15/2017 4:49 AM, René Dudfield wrote:
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,





bw
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

bw
The project name is HUD Light.

On Thu, Mar 16, 2017 at 9:09 AM, B W <[hidden email]> wrote:
I did upload a png along with the project entry. Maybe that is the part that failed. When I refreshed my projects, I didn't see the new one in the list. I will check again later when I have access.

On Thu, Mar 16, 2017 at 1:28 AM, René Dudfield <[hidden email]> wrote:
It looks like the new project saved... but there's no image. Did you upload an image?

I didn't see an error in the logs, and I just made a new project myself with no troubles. Can you give me any other info?

cheers,


On Thu, Mar 16, 2017 at 5:48 AM, bw <[hidden email]> wrote:

It worked! Thanks.

Now I am getting Internal Server Error when I try to create a new project. =)


On 3/15/2017 4:49 AM, René Dudfield wrote:
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,






bw
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

bw

Okie dokie. I confirmed that I can't see the project in my project list. And I don't see any way to search, so I dug through the libraries tag and didn't see it in there, either.

I just tried again and met the same error. The time was 3:26 AM UTC.

On 3/16/2017 9:11 AM, B W wrote:
The project name is HUD Light.

On Thu, Mar 16, 2017 at 9:09 AM, B W <[hidden email]> wrote:
I did upload a png along with the project entry. Maybe that is the part that failed. When I refreshed my projects, I didn't see the new one in the list. I will check again later when I have access.

On Thu, Mar 16, 2017 at 1:28 AM, René Dudfield <[hidden email]> wrote:
It looks like the new project saved... but there's no image. Did you upload an image?

I didn't see an error in the logs, and I just made a new project myself with no troubles. Can you give me any other info?

cheers,


On Thu, Mar 16, 2017 at 5:48 AM, bw <[hidden email]> wrote:

It worked! Thanks.

Now I am getting Internal Server Error when I try to create a new project. =)


On 3/15/2017 4:49 AM, René Dudfield wrote:
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,







Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

René Dudfield
Hi again,

that's fixed now.

cheers,

On Fri, Mar 17, 2017 at 4:30 AM, bw <[hidden email]> wrote:

Okie dokie. I confirmed that I can't see the project in my project list. And I don't see any way to search, so I dug through the libraries tag and didn't see it in there, either.

I just tried again and met the same error. The time was 3:26 AM UTC.

On 3/16/2017 9:11 AM, B W wrote:
The project name is HUD Light.

On Thu, Mar 16, 2017 at 9:09 AM, B W <[hidden email]> wrote:
I did upload a png along with the project entry. Maybe that is the part that failed. When I refreshed my projects, I didn't see the new one in the list. I will check again later when I have access.

On Thu, Mar 16, 2017 at 1:28 AM, René Dudfield <[hidden email]> wrote:
It looks like the new project saved... but there's no image. Did you upload an image?

I didn't see an error in the logs, and I just made a new project myself with no troubles. Can you give me any other info?

cheers,


On Thu, Mar 16, 2017 at 5:48 AM, bw <[hidden email]> wrote:

It worked! Thanks.

Now I am getting Internal Server Error when I try to create a new project. =)


On 3/15/2017 4:49 AM, René Dudfield wrote:
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,








bw
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

bw

Hi, again.

4:35 AM UTC, Internal Server Error

I filled in every field, and selected the image. I tried to click that Continue button just right...but alas. :)


On 3/17/2017 10:31 PM, René Dudfield wrote:
Hi again,

that's fixed now.

cheers,

On Fri, Mar 17, 2017 at 4:30 AM, bw <[hidden email]> wrote:

Okie dokie. I confirmed that I can't see the project in my project list. And I don't see any way to search, so I dug through the libraries tag and didn't see it in there, either.

I just tried again and met the same error. The time was 3:26 AM UTC.

On 3/16/2017 9:11 AM, B W wrote:
The project name is HUD Light.

On Thu, Mar 16, 2017 at 9:09 AM, B W <[hidden email]> wrote:
I did upload a png along with the project entry. Maybe that is the part that failed. When I refreshed my projects, I didn't see the new one in the list. I will check again later when I have access.

On Thu, Mar 16, 2017 at 1:28 AM, René Dudfield <[hidden email]> wrote:
It looks like the new project saved... but there's no image. Did you upload an image?

I didn't see an error in the logs, and I just made a new project myself with no troubles. Can you give me any other info?

cheers,


On Thu, Mar 16, 2017 at 5:48 AM, bw <[hidden email]> wrote:

It worked! Thanks.

Now I am getting Internal Server Error when I try to create a new project. =)


On 3/15/2017 4:49 AM, René Dudfield wrote:
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,









bw
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

bw

Woot. Whatever you did in the last 24 hours, it worked. Now don't touch nothin'. :)

Thanks, René.


On 3/18/2017 9:39 PM, bw wrote:

Hi, again.

4:35 AM UTC, Internal Server Error

I filled in every field, and selected the image. I tried to click that Continue button just right...but alas. :)


On 3/17/2017 10:31 PM, René Dudfield wrote:
Hi again,

that's fixed now.

cheers,

On Fri, Mar 17, 2017 at 4:30 AM, bw <[hidden email]> wrote:

Okie dokie. I confirmed that I can't see the project in my project list. And I don't see any way to search, so I dug through the libraries tag and didn't see it in there, either.

I just tried again and met the same error. The time was 3:26 AM UTC.

On 3/16/2017 9:11 AM, B W wrote:
The project name is HUD Light.

On Thu, Mar 16, 2017 at 9:09 AM, B W <[hidden email]> wrote:
I did upload a png along with the project entry. Maybe that is the part that failed. When I refreshed my projects, I didn't see the new one in the list. I will check again later when I have access.

On Thu, Mar 16, 2017 at 1:28 AM, René Dudfield <[hidden email]> wrote:
It looks like the new project saved... but there's no image. Did you upload an image?

I didn't see an error in the logs, and I just made a new project myself with no troubles. Can you give me any other info?

cheers,


On Thu, Mar 16, 2017 at 5:48 AM, bw <[hidden email]> wrote:

It worked! Thanks.

Now I am getting Internal Server Error when I try to create a new project. =)


On 3/15/2017 4:49 AM, René Dudfield wrote:
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,










Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: No confirm instructions sent?

René Dudfield
Oh good. There were a couple of issues that weren't on my test system. But I was going to do more manual testing before telling you again it was ok.

Sorry again! Glad it's ok now.

On Mon, Mar 20, 2017 at 6:01 AM, bw <[hidden email]> wrote:

Woot. Whatever you did in the last 24 hours, it worked. Now don't touch nothin'. :)

Thanks, René.


On 3/18/2017 9:39 PM, bw wrote:

Hi, again.

4:35 AM UTC, Internal Server Error

I filled in every field, and selected the image. I tried to click that Continue button just right...but alas. :)


On 3/17/2017 10:31 PM, René Dudfield wrote:
Hi again,

that's fixed now.

cheers,

On Fri, Mar 17, 2017 at 4:30 AM, bw <[hidden email]> wrote:

Okie dokie. I confirmed that I can't see the project in my project list. And I don't see any way to search, so I dug through the libraries tag and didn't see it in there, either.

I just tried again and met the same error. The time was 3:26 AM UTC.

On 3/16/2017 9:11 AM, B W wrote:
The project name is HUD Light.

On Thu, Mar 16, 2017 at 9:09 AM, B W <[hidden email]> wrote:
I did upload a png along with the project entry. Maybe that is the part that failed. When I refreshed my projects, I didn't see the new one in the list. I will check again later when I have access.

On Thu, Mar 16, 2017 at 1:28 AM, René Dudfield <[hidden email]> wrote:
It looks like the new project saved... but there's no image. Did you upload an image?

I didn't see an error in the logs, and I just made a new project myself with no troubles. Can you give me any other info?

cheers,


On Thu, Mar 16, 2017 at 5:48 AM, bw <[hidden email]> wrote:

It worked! Thanks.

Now I am getting Internal Server Error when I try to create a new project. =)


On 3/15/2017 4:49 AM, René Dudfield wrote:
Sorry about that. Yes, that's fixed now.

cheers,

On Wed, Mar 15, 2017 at 5:12 AM, bw <[hidden email]> wrote:
Hi, René. I am getting Internal Server Error when clicking the Resend Confirmation button. No other details are provided, and I'm not receiving a confirmation email. Dunno if you are looking into this.



On 3/12/2017 1:34 AM, René Dudfield wrote:
Hi,

hopefully a confirmation email arrived for you now.

cheers,











Loading...